Notifications
Clear all

[Solved] Splines not importing

   RSS

0
Topic starter

Hi all,

I am having extreme difficulties with importing splines from line vectors. I was able to import in the past, however, it has since stopped working.

Things I have tried:

- Reprojecting data

- ArcGIS Pro Export

- QGiS export

- following settings instructions here https://terraformpro.com/docs/t1-7-exporting-vector-data/

- recreating the shapefile

- breaking it into parts

- stripping all metadata

- reinstalling the plugin

Attached is a copy of this shapefile, hoping for some advice. Yor website will not let me upload a .zip attachment(!), so a dropbox link will have to suffice:

https://www.dropbox.com/s/urdxgqhfqqxhzkv/TerraformSupportSHP.zip?dl=0

Thanks.

4 Answers
1

Actually, don't worry about the DTM. It appears the lines are multi-part linestrings. UE4 doesn't have a method for handling these as splines (splines can't split), so you need to convert it to a single part line-string.

Try this: https://www.dropbox.com/s/nyprb7htrctiozb/tfp_majoralluviationclip.zip?dl=0

There's more information on the steps you need to go through here: https://terraformpro.com/docs/t1-7-exporting-vector-data/

0

Are you importing to a landscape you created with TerraForm? 

It sounds like TerraForm isn’t finding the GIS projection information for your landscape.

In your Content > TerraForm > Landscape > [Folder with your DTM’s name] directory, is there a .uasset file, beginning with ‘Proj_’?

0
Topic starter

Yes, there are several there from different attempts at this map and different dtms. This is the one in question.

 

https://www.dropbox.com/s/jf96udqfka4knlc/Proj_Clipped_Fulldtm_2016.uasset?dl=0

0

So sorry for the delay responding. I've got the shapefile data. Please could you send me the DTM so I can test?

Share: