Downloading TerraForm

Download the version of TerraForm appropriate for your version of UE4. For example, if you’re using UE4.24, you’ll need TerraForm V2.0.x (UE 4.24).

You can get it from https://terraformpro.com/my-account/downloads/ or from the link in your order confirmation email

< PREVIOUS System Requirements
NEXT > Installing & Activating
ARTICLE CONTENT